CadSoft eagle 6.6.0 on new Ubuntu

I have had problems installing my eagle license for 6.6.0 on new Ubuntu versions for a while and have been forces to run it on my Windows machine (yes I have a license).

I found this link and it is halfway working. Superb work btw. But I still get a complaint about eagle not finding libssl1.0.0

I today found that the solution to this problem is to install libssl1.0.0_1.0.2n-1ubuntu5.3_i386.deb from here. Pretty obvious maybe. Now everything works as expected again.

Posted here in case someone else have the same problem and want to save a minute or two.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.